Unable to connect to the server
Incident Report for Avidian
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 00:50 PDT
Update
The issue is resolved. Prophet is working now
Posted Jun 20, 2022 - 00:50 PDT
Investigating
We are currently investigating this issue.
Posted Jun 19, 2022 - 23:09 PDT
This incident affected: API, Prophetondemand.com, Avidian.com, Mobile Web, and Prophet Instant.