Chrome Browser Cannot Download Prophet Client or Client Update
Incident Report for Avidian
Postmortem

Google has reviewed all Avidian links and downloads to confirm their validity. All downloads for Prophet Client and Prophet Client Update are working successfully in the Chrome browser.

Posted Nov 18, 2019 - 13:53 PST

Resolved
The Situation:
• Google has made a change to their Chrome browser which is flagging our recent uploads for the 7.7.120 client download and client update download as “Uncommon”.
• This shows as a threat/virus and is listed as “may be dangerous”.

• This issue only appears with Chrome browsers. Edge, Internet Explorer, Firefox, Opera, and Safari all work fine.
Posted Oct 18, 2019 - 00:00 PDT