services down
Incident Report for Avidian
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 11:00 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2019 - 10:57 PST
Investigating
We are currently investigating this issue.
Posted Nov 22, 2019 - 09:44 PST
This incident affected: API, Prophetondemand.com, and Mobile Web.