ProphetonDemand.com Not Accessible
Incident Report for Avidian
Postmortem

While performing regularly scheduled maintenance at our datacenter a web server was removed from our load balancer. An additional line of code was removed from the load balancer. This caused ProphetonDemand.com to be unresponsive for 30 minutes until the issue was identified and resolved.

Posted Nov 18, 2019 - 14:06 PST

Resolved
www.Prophetondemand.com is currently inaccessible. We are aware of this problem and working to resolve it.
Posted Sep 25, 2019 - 21:30 PDT