Prophet is Down Due to Cloudflare Incidents
Incident Report for Avidian
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 00:16 PDT
Update
The issue has been identified by Cloudflare and a fix is being implemented.
Posted Jun 21, 2022 - 00:04 PDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 23:55 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 23:44 PDT
This incident affected: API, Prophetondemand.com, Avidian.com, Mobile Web, and Prophet Instant.