Prophet Connection Interruption
Incident Report for Avidian
Resolved
Thank you for your patience as we worked to resolve this limited issue.

All functionality has been restored to ProphetOnDemand.com, Prophet embedded in Outlook, and the Prophet Mobile App.

If you have any additional concerns or problems please contact our Support Team who are standing by to assist you. You can reach out to our Support Team by emailing them at Support@Avidian.com or calling them at 800-399-8980 x2.

Thank you again.

Rose Glitschka
Client Services Manager
Posted Jan 09, 2020 - 14:09 PST
Investigating
We have received reports of issues with connecting to Prophet On Demand and pulling information. We are presently working to resolve this issue.

We will continue to update you on the progress as we work through this problem.
Posted Jan 09, 2020 - 12:28 PST
This incident affected: API, Prophetondemand.com, and Mobile Web.