Impact by Microsoft-CrowdStrike Outage
Incident Report for Avidian
Resolved
This incident is resolved as Microsoft and CrowdStrike resolved the outage issue.
Posted Jul 20, 2024 - 12:51 PDT
Monitoring
We have been reported that our services are operational. We will continue to monitor our services and Microsoft Azure Cloud, and update you when the issue is fully resolved.
Posted Jul 19, 2024 - 13:47 PDT
Investigating
We have noticed that Avidian service hosted by Microsoft Azure Cloud has been impaired by the Microsoft-CrowdStrike Outage impacting global IT operations. As a result, Our service may have been impacted or downgraded for some customers in some regions.

You can check out our Cloud Service provider at https://azure.status.microsoft/en-us/status for the latest update or our Statuspage.

We will let you know once the issue is resolved by Microsoft.

Thank you.
Posted Jul 19, 2024 - 12:09 PDT
This incident affected: API, Prophetondemand.com, Avidian.com, Mobile Web, and Prophet Instant.