POD Web Server Outage
Incident Report for Avidian
Postmortem

On Friday, Nov 1st 2019, Prophet's load balancer, the device the directs incoming request to the web server with the least traffic for better access, lost connection to all Prophet web servers. This loss of connection was due to a program on the load balancer receiving an error while scanning the web servers.

Corrections were made to the scan tool which allowed the load balancer to find all Prophet web servers and service was restored.

To prevent this from happening in the future we have created new fail safes to prevent the load balancer from loosing connection to the Prophet web servers including updating the scan tool on the load balancer, replication of the scan tools source files, and notifications to our Support team and Technical Management team if a single failure is received by the load balancer.

Please contact Avidian Technical Support or your Account Manager if you have any questions about the Prophet outage from Friday, Nov 1st, 2019.

www.avidian.com/support/contact

Once again we sincerely apologize for this outage and have created new steps to prevent this from happening again.

Sincerely,

Rose Glitschka
Client Services Manager
Avidian Technologies

Posted Nov 18, 2019 - 12:49 PST

Resolved
OUTAGE BULLETIN : Prophet experienced an outage on our On Demand (POD) servers Friday, Nov 1st, from 11:00am PST until 6:00pm PST.

This outage affected connectivity to both the Admin Portal and Prophet embedded in Outlook for all Prophet On Demand users.

As of 6:00pm PST on Friday, Nov 1st, this outage has been resolved.
Posted Nov 01, 2019 - 12:00 PDT